KieselGuitars.com     FAQ    Search    Memberlist    Register   Profile   Log in to check your private messages   Log in  
 
 
 Copy & Paste not working View next topic
View previous topic
Post new topicReply to topic
Author Message
soundchick
Faceless


Offline
Joined: 20 Feb 2005
Posts: 661
Location: gone tomorrow

PostPosted: Tue Dec 15, 2015 11:40 pm   Reply with quoteBack to top

When making a post, the typing pane shows what I've C&P'd but when I preview it. there's nothing in the preview pane or in the pane where I've pasted the post. I have not seen this before, anywhere. What could be causing it?

I can type something and it shows fine unless I add the C&P'd item. Then there's nothing in the preview pane.

_________________
Now everything feels alright.

View user's profileSend private messageSend e-mail
wickid
Curator: Carvin Museum of NY


Offline
Joined: 13 May 2005
Posts: 1092
Location: NY

PostPosted: Wed Dec 16, 2015 9:55 am   Reply with quoteBack to top

Maybe its a browser or operating system issue?
I just tried it from IE 11 (Windows 7), and the preview pane showed what was c/p'd.

Lets see if it makes it into the actual post - should be a copy of your original post. ...


When making a post, the typing pane shows what I've C&P'd but when I preview it. there's nothing in the preview pane or in the pane where I've pasted the post. I have not seen this before, anywhere. What could be causing it?

I can type something and it shows fine unless I add the C&P'd item. Then there's nothing in the preview pane.
View user's profileSend private messageVisit poster's website
Administrator
Carvin Museum Webmaster & Forum Admin


Offline
Joined: 17 Feb 2005
Posts: 91

PostPosted: Wed Dec 16, 2015 1:49 pm   Reply with quoteBack to top

When making a post, the typing pane shows what I've C&P'd but when I preview it. there's nothing in the preview pane or in the pane where I've pasted the post. I have not seen this before, anywhere. What could be causing it?

I can type something and it shows fine unless I add the C&P'd item. Then there's nothing in the preview pane.

Testing...
View user's profileSend private messageSend e-mailYahoo Messenger
Administrator
Carvin Museum Webmaster & Forum Admin


Offline
Joined: 17 Feb 2005
Posts: 91

PostPosted: Wed Dec 16, 2015 1:50 pm   Reply with quoteBack to top

That's weird. It worked perfectly for me (Windows 7, IE).

When you copy and paste, are you right-clicking, and doing "select all", and "copy" and "paste", or are you using the keyboard shortcuts (CTRL+C, etc)?
View user's profileSend private messageSend e-mailYahoo Messenger
Administrator
Carvin Museum Webmaster & Forum Admin


Offline
Joined: 17 Feb 2005
Posts: 91

PostPosted: Wed Dec 16, 2015 1:51 pm   Reply with quoteBack to top

Testing again...

Maybe its a browser or operating system issue?
I just tried it from IE 11 (Windows 7), and the preview pane showed what was c/p'd.

Lets see if it makes it into the actual post - should be a copy of your original post. ...

When making a post, the typing pane shows what I've C&P'd but when I preview it. there's nothing in the preview pane or in the pane where I've pasted the post. I have not seen this before, anywhere. What could be causing it?

I can type something and it shows fine unless I add the C&P'd item. Then there's nothing in the preview pane.
View user's profileSend private messageSend e-mailYahoo Messenger
Administrator
Carvin Museum Webmaster & Forum Admin


Offline
Joined: 17 Feb 2005
Posts: 91

PostPosted: Wed Dec 16, 2015 1:52 pm   Reply with quoteBack to top

Yep, that worked, as well.

Maybe trying clearing your browser history? Are you trying to paste anything odd, or is it just text?
View user's profileSend private messageSend e-mailYahoo Messenger
wickid
Curator: Carvin Museum of NY


Offline
Joined: 13 May 2005
Posts: 1092
Location: NY

PostPosted: Wed Dec 16, 2015 4:26 pm   Reply with quoteBack to top

Administrator wrote:
That's weird. It worked perfectly for me (Windows 7, IE).

When you copy and paste, are you right-clicking, and doing "select all", and "copy" and "paste", or are you using the keyboard shortcuts (CTRL+C, etc)?


In my case, in my previous reply I did the ctrl-c and I believe shift-insert.

Let me try using the mouse -

...

(pasted the following ...)

Maybe its a browser or operating system issue?
I just tried it from IE 11 (Windows 7), and the preview pane showed what was c/p'd.

(nope, the above shows in the preview pane)
View user's profileSend private messageVisit poster's website
soundchick
Faceless


Offline
Joined: 20 Feb 2005
Posts: 661
Location: gone tomorrow

PostPosted: Wed Dec 16, 2015 10:15 pm   Reply with quoteBack to top

I've been highlighting and copying, then right-clicking and saving. Maybe that's the issue? I've done that on five computers and three operating systems.

I just got home so I'll try it in a few minutes.

_________________
Now everything feels alright.

View user's profileSend private messageSend e-mail
soundchick
Faceless


Offline
Joined: 20 Feb 2005
Posts: 661
Location: gone tomorrow

PostPosted: Wed Dec 16, 2015 10:41 pm   Reply with quoteBack to top

I just tried 'select all', 'copy', 'paste' and it's still not working. WTFlip?????

This is under my login and Paul's, btw.

So far, we've tried it on one desktop, two laptops, two tablets and an Android cell phone on 4G. These devices use IE, Chrome and whatever browser Paul's tablet uses. I thought it might be some hiccup in our network until I tried it on my phone. I did not have wifi enabled at the time.

This is kicking my arse, ya'll. Bang Head



Check your PM, please, Kevio.

_________________
Now everything feels alright.

View user's profileSend private messageSend e-mail
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


The views and opinions expressed on the Carvin Museum Forums are solely the responsibility of the authors, and do not necessarily reflect those of the
Carvin Museum Webmaster, or of Kiesel Guitars/Carvin Guitars.